Jump to content
Sign in to follow this  
Plank

Pics in Posts.

Recommended Posts

I have tried numerous times to post pics in my posts on the VHtv board.

The pics get loaded to the Gallery, then I select the images to insert into the post from there, this has worked in the past.

Every time I submit the post the pics are not there, just a little box where the pic should be that reads 'LAR'.

Could someone explain what the f*** is going on, because my attempts at posting something relevant or funny is falling flat and pissing me off to the point of not bothering!  >:(

Share this post


Link to post
Share on other sites
2 hours ago, Plank said:

I have tried numerous times to post pics in my posts on the VHtv board.

The pics get loaded to the Gallery, then I select the images to insert into the post from there, this has worked in the past.

Every time I submit the post the pics are not there, just a little box where the pic should be that reads 'LAR'.

Could someone explain what the f*** is going on, because my attempts at posting something relevant or funny is falling flat and pissing me off to the point of not bothering!  >:(

At the Bottom of the Comment Box when you select Choose Files once the image shows it has been Uploaded just click Submit Reply it Automatically gets Inserted in the Post without clicking anything else. The Gallery Tab at the Top of the Page is a different Submission and Entries have to be done Separately. If you try copying the Picture from the Post in the Forum to the Gallery it will move the Image to the new Destination leaving a blank spot on the Attachment Uploaded in the Forum. Doing each Entry Separately will not cause any Image to not appear as Posted.

Share this post


Link to post
Share on other sites

This is just a test upload using the following steps

Insert other media

Insert existing attachment (from gallery i assume)

large.Capture_2017_11_06_14_57_36_585.jpg.8e794f72e7b0d647f5ccbd91f3aa49ed.jpg

 

Fuckall appears.

 

now editing message........

Have posted attachment frrom gallery hit submit and fuckall appears except the link?????? which doesn't even appear when i click on it???

When you click on edit it bloody well shows up.....what the fuck in going on i have posted loads of piccys before and they have always worked as you have to post to the gallery first so as to see the piccy to insert?

As Plank has said i am getting a bit pissed off now as well as i have always managed to do it in the past ok? now suddenly it don't work.!!!!!

 

For us simpletons Stncld316 give us an idiots guide in numbered order so we can understand it lol.

Share this post


Link to post
Share on other sites

 @ StnCld316, Thanks for the response, but I must repeat what Robwin said above, exactly the same is happening to me.
I don't know why because it used to be ok? Hotwal the Gallery Mod usually had the answers to this sort of stuff.
Ages ago the Reply box's previous version was easy to use & had an option to use a stripped down simple version  or a Full editor version.
The simple version was great for quick comments/posts. Anything else you could choose to use the Full Editor version which had the options to post pics from wherever you wanted.
Existing pics,URL's or direct from your own computers files. This current way of putting pics into posts is a pain in the arse.

 

 

PS Really like the Remembrance Avatars !

 

Share this post


Link to post
Share on other sites

I have not tried to add a pic to a post for ages.

The discontinued method of just adding to the post direct from the computer file was quick and reliable.

Using any third party host was time consuming. Even if it worked the pic never lasted long on the host site.

As to the gallery on this site I never really got to grips with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×